当前位置: 阿仪网 > 其他产品/服务 > 其他产品/服务 > 其他产品/服务 > 北京四季畅想科技有限公司 > 产品展示 > 以太网串口服务器 > NPort5230A-T NPort5250A NPort5250A-T 串口设备联网服务器
NPort5230A-T NPort5250A NPort5250A-T 串口设备联网服务器
HDS日立存储整机及配件批发
西门子贴片机整机及配件批发
infiniband交换机IB线缆批发
各品牌电源适配器批发
磁带机 磁带库 磁带 清洗带 差带你条码批发
CPU 阵列卡 背板 机电批发
控制器 控制器电池批发
SAS硬盘FC光纤硬盘FATA硬盘批发
服务器内存 小型机内存批发
工控机主板 工作站系统板批发
网络交换机 光纤交换机批发
磁盘阵列柜 存储柜 磁盘柜 扩展柜批发
服务器 刀片 小型机 工控机批发
开关电源 交换式电源供应器 内装式电源供应器批发
工业风扇 散热风扇批发
SHIRO施依洛风机
品牌功能传感器批发
富士通 西门子工业计算机
施耐德工业自动化
欧姆龙工业自动化
西门子工业自动化
嵌入式通信电源系统
整流模块 整流器 高频通信开关电源
图形显卡 分屏卡 运输卡 游戏显卡
UPS不间断稳压电源
3Y POWER工业电源
转换器 收发器 切换器
光纤模块
服务器网卡
压力变送器
采集卡
调节器
编程电缆
路由器槽位卡
路由板卡
工控机电源
交换机模块
量角器
逆变器
逆变器刹车电阻器
气动电磁阀
机床控制变压器
服务器电源
存储柜硬盘
交流接触器
热继电器
断路器
存储柜电源
存储柜串口线
通信电源模块
交流电源模块
以太网通讯模块
GE接触器
RAID卡电池
网络分线器
氧电池 谊安麻醉机氧电池
闪存模块驱动器
模块接口板
光纤收发模块
磁盘柜硬盘
数据采集卡
服务器硬盘
双口万兆光纤网卡
,监控模块,监控单元
自然冷却电源
氧电池
离心风机
SAS硬盘单元
RAID阵列卡
硬盘支架
GPU运算卡
变频器面板
开关柜智能操控装置
光纤网卡
防火墙电源模块
刀箱管理模块
以太网串口服务器
交换机光缆
SWISS钮扣型锂电池
硬盘录象机
无线网桥
轴流式风机
电源接头
BBU电池
IO模块
伺服驱动
深沟球轴承
提升卡
水晶头
读写器
光纤耦合器
智能电气阀门定位器
模拟量输入卡
分盒
硒鼓 墨粉
电源滤波器
多路复用接线盒
湿度控制器
企业档案
会员类型:标准版
已获得阿仪网信誉 等级评定
(0 -40)基础信誉积累,可浏览访问
(41-90)良好信誉积累,可接洽商谈
(91+ )优质信誉积累,可持续信赖
阿仪网标准版会员:10年
最后认证时间:
注册号: 【已认证】
法人代表: 【已认证】
参观次数:12364628
详细内容




Moxa NPort5210A NPort5210A-T NPort5230A 串口设备联网服务器









NPort? 5200A 串口设备联网服务器助力串口设备轻松接入网络,并让您的 PC 软件可从任何地点通过网络直接访问串口设备。NPort? 5200A 设备联网服务器设计超纤薄、***且简单易用,提供了简单可靠的串口联网解决方案。
绿色节能的串口联网解决方案
MiiNe 是一款以 ARM 为基础架构的串口联网系统芯片,并内置 RAM 和闪存,既小巧又功能强大。NPort? 5200A 系列采用 MiiNe 芯片,相较于市场上同类产品,至少节省 50% 功耗,可帮助工程师应对能源损耗要求严苛的工业现场环境。
串口、网口和电源提供浪涌保护
浪涌,通常源于电源开关和雷击等瞬时产生的高电压,对电气设备会造成损坏。NPort? 5200A 采用 Moxa ***的浪涌保护技术,为串口、电源和以太网线路提供了保护,此技术通过了 IEC 61000-4-5 认证标准。这种***的浪涌保护功能提供了强固的串口联网解决方案,从而保护电气设备不受电压尖峰或电气噪声的干扰。
仅需三步,轻松通过 Web 快速配置
NPort? 5200A 的三步 Web 配置工具操作简单易用。NPort? 5200A 的 Web Console 会引导用户完成三个简单的配置步骤,随即便可***串口联网应用。有了这个功能,用户平均只需要花费 30 钟,即可完成 NPort? 的设置并启用应用,节省大量时间和精力。
COM 端口分组
NPort? 5200A 的 COM 分组功能可创建 COM 组,并将组中的数据重定向到 NPort 设备联网服务器上的多个物理 COM 端口。利用 COM 分组功能,用户操作一个 COM 端口便可同时控制多个物理串口。
特点和***
-
仅需三步,通过 Web 快速配置
-
串口、网口和电源提供浪涌保护
-
COM 端口分组和 UDP 组播应用
-
紧固的螺旋式电源接头,连接更安全
-
双直流电源输入,带电源插座和接线端子
-
通用 TCP 和 UDP 操作模式
以太网接口
-
10/100BaseT(X) 端口(RJ45 接头)
1
-
电磁隔离保护
1.5 kV(内置)
以太网软件特性
-
配置选项
Windows 管理工具、串口 Console、Telnet Console、Web Console (HTTP/HTTPS)
-
管理
ARP、BOOTP、DHCP Client、DNS、HTTP、HTTPS、ICMP、IPv4、LLDP、SMTP、SNMPv1/v2c、Telnet、TCP/IP、UDP
-
过滤
IGMP v1/v2
-
Windows Real COM 驱动程序
Windows 95/98/ME/NT/2000、Windows XP/2003/Vista/2008/7/8/8.1/10 (x86/x64)、Windows 2008 R2/2012/2012 R2 (x64)、Windows Embedded CE 5.0/6.0、Windows XP Embedded
-
Linux Real TTY 驱动程序
内核版本: 2.4.X、2.6.x、3.x、4.x 和 5.x
-
Fixed TTY 驱动程序
SCO UNIX、SCO OpenServer、UnixWare 7、QNX 4.25、QNX 6、Solaris 10、FreeBSD、AIX 5.x、HP-UX 11i、Mac OS X
-
Android API
Android 3.1.x 及更高版本
-
MIB
RFC1213、RFC1317
串口界面
-
接头
NPort 5210A/5250A 系列:DB9 公头
NPort 5230A 系列:5-pin 接线端子 -
端口数量
2
-
串口标准
NPort 5210A 系列:RS-232
NPort 5230A 系列:RS-422、RS-485
NPort 5250A 系列:RS-232、RS-422、RS-485 -
操作模式
禁用、以太网调制解调器、配对连接、Real COM、反向 Telnet、RFC2217、TCP Client、TCP Server、UDP
-
波特率
支持标准波特率(单位 = bps):50、75、110、134、150、300、600、1200、1800、2400、4800、7200、9600、19200、38400、57600、115200、230.4k、460.8k、921.6k
-
数据位
5、6、7、8
-
停止位
1、1.5、2
-
校验位
无、偶、奇、Space、Mark
-
流量控制
RTS/CTS(*** RS-232)、DTR/DSR(*** RS-232)、XON/XOFF
-
RS-485 上拉电阻/下拉电阻
1 kΩ,150 kΩ
-
RS-485 数据流向控制
ADDC?(自动数据方向控制)
-
RS-485 终端电阻
120 Ω
串口信号
-
RS-232
TxD、RxD、RTS、CTS、DTR、DSR、DCD、GND
-
RS-422
Tx+、Tx-、Rx+、Rx-、GND
-
RS-485-4w
Tx+、Tx-、Rx+、Rx-、GND
-
RS-485-2w
Data+、Data-、GND
电源参数
-
输入电流
119 mA @ 12 VDC
-
输入电压
12 至 48 VDC
-
电源输入数量
2
-
电源接头
1 个可拆卸 3 触点接线端子
电源输入插口
可靠性
-
自动重启触发器
内置 WDT(看门狗定时器)
机械特性
-
外壳
金属
-
尺寸(有挂耳)
100 x 111 x 26 mm(3.94 x 4.37 x 1.02 英寸)
-
尺寸(无挂耳)
77 x 111 x 26 mm(3.03 x 4.37 x 1.02 英寸)
-
重量
340 g (0.75 lb)
-
安装
台式、导轨式安装(带可选套件)、壁挂式安装
工作环境
-
工作温度
标准型号:0 至 60°C(32 至 140°F)
宽温型号:-40 至 75°C(-40 至 167°F) -
存储温度(含包装)
-40 至 75°C(-40 至 167°F)
-
相对湿度
5 至 95%(非冷凝)
安规认证
-
EMC
EN 55032/24
-
EMS
IEC 61000-4-2 ESD:接触:8 kV;空气:15 kV
IEC 61000-4-3 RS:80 MHz 至 1 GHz:10 V/m
IEC 61000-4-4 EFT:电源:2 kV;信号:1 kV
IEC 61000-4-5 Surge:电源:2 kV;信号:1 kV
IEC 61000-4-6 CS:150 kHz 至 80 MHz:10 V/m;信号:10 V/m
IEC 61000-4-8 PFMF
IEC 61000-4-11 -
EMI
CISPR 32,FCC Part 15B Class A
-
安全
UL 60950-1
声明
-
绿色产品
RoHS、CRoHS、WEEE
MTBF
-
时间
847,750 小时
-
标准
Telcordia (Bellcore) 标准 TR/SR
MOXA PoE交换机MOXA网关MOXA多串口卡MOXA分离器MOXA串口服务器MOXA工业以太网交换机MOXA接口转换器MOXA摩莎USB转串口集线器MOXA安全路由器MOXA光纤模块MOXA车载电台MOXA无线网桥MOXA无线AP天线批发TEL:13910098771
热门标签:NPort5230A-T,NPort5250A,NPort5250A-T,串口设备联网服务器














